www.cendio.com

Bug 5886

Summary: tl-run-winapp-seamless: Access to seamlessrdpshell is denied by default
Product: ThinLinc Reporter: Samuel Mannehed <samuel@cendio.se>
Component: DocumentationAssignee: Samuel Mannehed <samuel@cendio.se>
Status: CLOSED FIXED QA Contact: Bugzilla mail exporter <bugzilla-qa@cendio.se>
Severity: Normal    
Priority: P2 CC: astrand@cendio.se, derfian@cendio.se, hean01@cendio.se, thoni56@cendio.se
Version: trunkKeywords: hean01_tester, prosaic
Target Milestone: 4.9.0   
Hardware: PC   
OS: Unknown   
Acceptance Criteria:
Bug Depends on:    
Bug Blocks: 6096    

Description From cendio 2016-05-17 10:57:23
Seamless Windows applications can not be ran by default. On Windows Server 2012
you need to add a collection and explicitly allow seamlessrdpshell in order to
be able to use tl-run-winapp-seamless.

We could investigate the possibilities of doing this automatically in the
WTS-tools installation.
------- Comment #1 From cendio 2016-05-17 11:00:33 -------
See bug 5887
------- Comment #2 From cendio 2016-05-24 10:19:49 -------
This might be overridden in an Active Directory environment which could prevent
an automated solution. Perhaps documentation is the answer to this issue.
------- Comment #3 From cendio 2017-09-06 10:37:49 -------
*** Bug 7036 has been marked as a duplicate of this bug. ***
------- Comment #4 From cendio 2017-10-12 11:08:51 -------
We have decided that updating the documentation is enough for now.

For doing this automatically I created bug 7066.
------- Comment #6 From cendio 2017-10-25 16:19:02 -------
Documentation has been updated.
------- Comment #7 From cendio 2017-10-27 08:54:56 -------
Really nice work done on the documentation, +3.