www.cendio.com

Bug 4342

Summary: Some broken data in homedirectory breaks rdesktop with an assert
Product: ThinLinc Reporter: Henrik Andersson <hean01@cendio.se>
Component: | rdesktop (deprecated)Assignee: Henrik Andersson <hean01@cendio.se>
Status: CLOSED FIXED QA Contact: Bugzilla mail exporter <bugzilla-qa@cendio.se>
Severity: Normal    
Priority: P2 Keywords: aaron_tester
Version: 3.3.0   
Target Milestone: 4.0.0   
Hardware: PC   
OS: Unknown   
Acceptance Criteria:

Description From cendio 2012-06-18 16:09:51
This issue was reported on ticket 13419 in our tracker were some
data in the users home directory made rdesktop to crash.
------- Comment #1 From cendio 2012-06-19 10:45:46 -------
The ticket has the home directory that causes this problem.
------- Comment #2 From cendio 2012-07-03 10:43:24 -------
Could not reproduce the problem using the "broken" homefolder supplied in the
support ticket. It is very likely this problem was caused by the hash string
length issue that was mentioned and fixed in r1660.
------- Comment #3 From cendio 2012-10-01 10:57:35 -------
Unable to reproduce with broken home directory on Ubuntu 12.10. Unable to do a
code check since r1660 quoted above is presumably the wrong commit number.

Since Samuel was unable to reproduce this either, we can probably assume that
this has be resolved. Closing.