www.cendio.com

Bug 5798

Summary: tlwebaccess doesn't respect log settings
Product: ThinLinc Reporter: Pierre Ossman <ossman@cendio.se>
Component: Web AccessAssignee: Pierre Ossman <ossman@cendio.se>
Status: CLOSED FIXED QA Contact: Bugzilla mail exporter <bugzilla-qa@cendio.se>
Severity: Normal    
Priority: P2 CC: astrand@cendio.se, samuel@cendio.se
Version: pre-1.0Keywords: relnotes, samuel_tester
Target Milestone: 4.6.0   
Hardware: PC   
OS: Unknown   
Acceptance Criteria:

Description From cendio 2016-02-09 14:17:58
The settings under /webaccess/logging aren't properly respected (only logfile
is used).

The cause is simply that the code assumes that the service name and hiveconf
path will be the same.
------- Comment #2 From cendio 2016-02-17 10:13:06 -------
Works well.
------- Comment #3 From cendio 2016-02-17 10:21:32 -------
(In reply to comment #2)
> Works well.

I tested changing log level, new logfile and syslog.