www.cendio.com

Bug 7036

Summary: tl-run-winapp / winapp-seamles does not work out of the box
Product: ThinLinc Reporter: Henrik Andersson <hean01@cendio.se>
Component: DocumentationAssignee: Samuel Mannehed <samuel@cendio.se>
Status: CLOSED DUPLICATE QA Contact: Bugzilla mail exporter <bugzilla-qa@cendio.se>
Severity: Normal    
Priority: P2 CC: derfian@cendio.se
Version: trunk   
Target Milestone: 4.9.0   
Hardware: PC   
OS: Unknown   
Acceptance Criteria:
Bug Depends on:    
Bug Blocks: 6096    

Description From cendio 2017-09-06 09:40:36
You are required to configure RemoteApp on the RDS cluster cmd.exe for
tl-run-winapp and seamlessrdpshell.exe for tl-run-winapp-seamless with specific
permissions. I couldn't any information at all on this topic in our
documentation.
------- Comment #1 From cendio 2017-09-06 10:37:49 -------
Duplicate of bug 5886 and bug 5887.

*** This bug has been marked as a duplicate of bug 5886 ***