www.cendio.com
Bug 2818 - seamlessrdp loses track of maximisation state
: seamlessrdp loses track of maximisation state
Status: CLOSED DUPLICATE of bug 4145
: ThinLinc
| WTS Tools (deprecated)
: pre-1.0
: PC Windows
: P2 Normal
: 4.1.1
Assigned To:
:
:
:
:
  Show dependency treegraph
 
Reported: 2008-06-24 09:16 by
Modified: 2013-10-08 13:09 (History)
Acceptance Criteria:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From cendio 2008-06-24 09:16:47
Marcos had an issue with seamlessrdp getting confused about maximisation. See
issue 6270 for details (and video).

One theory is that there is a synchronisation problem between Windows and the
local window manager and that the local WM doesn't respect size changes because
the window is maximised.
------- Comment #1 From cendio 2013-09-17 15:16:42 -------

*** This bug has been marked as a duplicate of bug 4145 ***