www.cendio.com
Bug 3094 - Investigate why GNOME RandR interface doesn't work
: Investigate why GNOME RandR interface doesn't work
Status: CLOSED FIXED
: ThinLinc
VNC
: trunk
: PC Unknown
: P2 Normal
: 4.0.0
Assigned To:
:
:
:
:
  Show dependency treegraph
 
Reported: 2009-04-22 10:31 by
Modified: 2012-11-28 12:10 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From cendio 2009-04-22 10:31:57
The GNOME RandR interface (gnome-display-properties) doesn't work properly with
TL. Pierre has reported that it's unstable, and when testing on SLED11, I get:

Method ApplyConfiguration with signature "" on interface
org.gnome.SettingsDaemon.XRANDR doesn't exist.
------- Comment #1 From cendio 2012-08-29 11:26:58 -------
I can't reproduce this on SLED11 with a nightly build.
------- Comment #2 From cendio 2012-10-18 12:34:23 -------
Works fine.