www.cendio.com
Bug 4015 - translate OS X client bundle name
: translate OS X client bundle name
Status: CLOSED FIXED
: ThinLinc
Client platforms
: pre-1.0
: PC Mac OS X
: P2 Enhancement
: 4.2.0
Assigned To:
:
:
:
:
  Show dependency treegraph
 
Reported: 2011-10-01 14:06 by
Modified: 2014-04-01 15:48 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From cendio 2011-10-01 14:06:30
We currently just have the English "ThinLinc Client" in the OS X bundle. The
system supports translations though, so we should probably include other
languages as well.
------- Comment #1 From cendio 2013-12-19 15:51:11 -------
Fixed in 28252, 28253.
------- Comment #2 From cendio 2014-02-05 09:48:39 -------
This doesn't seem to work reliably on OS X 10.9 / tlclient 4.1.1post, build
4231

- The bundle name seems to be "Client ThinLinc" when first dragged to the
desktop, in an English-only OS X.

- Adding Swedish as primary language in OS X and rebooting makes the bundle
name "ThinLinc-klient", as expected.

- Switching back primary language to English and rebooting does not affect the
bundle name, so it's still "ThinLinc-klient".
------- Comment #3 From cendio 2014-02-26 10:28:43 -------
Confirmed. We'll need a en.lproj folder.
------- Comment #4 From cendio 2014-02-26 11:18:54 -------
(In reply to comment #3)
> Confirmed. We'll need a en.lproj folder.

Fixed in 28521.
------- Comment #5 From cendio 2014-03-18 09:24:58 -------
Tested using build 4290, works as expected.