www.cendio.com
Bug 4318 - support Thinstation 5
: support Thinstation 5
Status: CLOSED FIXED
: ThinLinc
Client platforms
: pre-1.0
: PC Unknown
: P2 Normal
: 4.0.0
Assigned To:
:
:
:
: 4349
  Show dependency treegraph
 
Reported: 2012-05-30 14:24 by
Modified: 2012-11-28 12:30 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From cendio 2012-05-30 14:24:46
Thinstation has finally come out with a new stable version. Unfortunately it
seems to be quite different from the old 2.2 series. We probably need to do
some work to support this, and update the documentation.
------- Comment #1 From cendio 2012-07-12 14:35:51 -------
Finally i have got thinstation 5.1.1 working, alot of stuff has changed but
not the configuration files nor the package format, thinstation 5 does
have built in support for downloading thinlinc 3.4.0 package and configure
the session as the old version does, no need to update documentation regarding
usage...
------- Comment #2 From cendio 2012-08-13 13:42:15 -------
Test of bug #4349 is enough for validating this bug.
------- Comment #3 From cendio 2012-10-22 14:56:10 -------
Testing done on bug 4349.
------- Comment #4 From cendio 2012-10-24 11:29:20 -------
Documentation should probably mention Thinstation 5 though.
------- Comment #5 From cendio 2012-10-30 15:58:24 -------
(In reply to comment #4)
> Documentation should probably mention Thinstation 5 though.

There is no need to mention version 5 in document, Thinstation versions
are referenced in several places in doc as working with version 2.2 and 
forward and the relevant information does also apply to versino 5.
------- Comment #6 From cendio 2012-10-30 16:38:24 -------
(In reply to comment #5)
> (In reply to comment #4)
> > Documentation should probably mention Thinstation 5 though.
> 
> There is no need to mention version 5 in document, Thinstation versions
> are referenced in several places in doc as working with version 2.2 and 
> forward and the relevant information does also apply to versino 5.

I concur. Good enough.