www.cendio.com
Bug 4346 - Totem does not work with sound inside an Ubuntu 12.04 ThinLinc session
: Totem does not work with sound inside an Ubuntu 12.04 ThinLinc session
Status: CLOSED FIXED
: ThinLinc
Sound
: 3.4.0
: PC Linux Ubuntu
: P2 Normal
: 4.0.0
Assigned To:
:
:
:
:
  Show dependency treegraph
 
Reported: 2012-06-20 11:16 by
Modified: 2012-11-28 12:35 (History)
Acceptance Criteria:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From cendio 2012-06-20 11:16:16
Playing a film with sound enabled on Totem gives the following error on the
console:

** Message: Error: Internal data stream error.
gstoggdemux.c(4467): gst_ogg_demux_loop ():
/GstPlayBin2:play/GstURIDecodeBin:uridecodebin0/GstDecodeBin2:decodebin20/GstOggDemux:oggdemux0:
stream stopped, reason not-negotiated

And also a popup saying "Internal data stream error".
------- Comment #1 From cendio 2012-06-28 09:54:16 -------
We have a known incompatibility between our pulseaudio and modern pulseaudio
client libs. It's probably the cause here as well.
------- Comment #2 From cendio 2012-10-08 14:42:04 -------
Looks like this has been fixed with bug #3222. Closing.
------- Comment #3 From cendio 2012-10-22 14:35:29 -------
Looks good on Ubuntu 12.10 as well. Closing.