www.cendio.com
Bug 4500 - Add RDP SmartCard PIN as Password support for authentication using smartcard
: Add RDP SmartCard PIN as Password support for authentication using smartcard
Status: CLOSED DUPLICATE of bug 3393
: ThinLinc
| rdesktop (deprecated)
: 4.0.0
: PC Unknown
: P2 Normal
: 4.1.0
Assigned To:
:
:
:
:
  Show dependency treegraph
 
Reported: 2012-12-05 08:52 by
Modified: 2013-05-15 08:37 (History)
Acceptance Criteria:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From cendio 2012-12-05 08:52:07
See bug #2743 

"Note: A GINA solution will be limited to Windows Server 2003: 2008 does not
use
GINA any longer. It seems like it can accept the PIN over RDP though, see
http://msdn.microsoft.com/en-us/library/aa912575.aspx. 

But, right now 2003 is much more interesting than 2008."


http://msdn.microsoft.com/en-us/library/cc240475(v=prot.20).aspx

INFO_PASSWORD_IS_SC_PIN
------- Comment #1 From cendio 2012-12-05 11:05:16 -------

*** This bug has been marked as a duplicate of bug 3393 ***