www.cendio.com
Bug 4593 - pcsctun segfaults
: pcsctun segfaults
Status: CLOSED DUPLICATE of bug 4510
: ThinLinc
Smart card
: trunk
: PC Unknown
: P2 Major
: 4.1.0
Assigned To:
:
:
:
:
  Show dependency treegraph
 
Reported: 2013-04-11 16:46 by
Modified: 2013-04-23 09:53 (History)
Acceptance Criteria:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From cendio 2013-04-11 16:46:03
When testing if bug 3115 solved bug 2736, I ran into this fine problem:

$ pkcs15-tool -c
Segmentation fault

SLED11SP2, ThinLinc 4.0.0post build 3902

I copied the libpcsctun.so library from a 4.0.0 server to see if this was a
regression:

4.0.0:          works
4.0.0post 3902: segfaults

I noticed is that libpcsctun.so from build 3902 is around 10% smaller than the
4.0.0 version - not sure if this is relevant.
------- Comment #1 From cendio 2013-04-16 14:04:12 -------

*** This bug has been marked as a duplicate of bug 4510 ***