www.cendio.com
Bug 4625 - Unable to print when using print dialog
: Unable to print when using print dialog
Status: CLOSED FIXED
: ThinLinc
Printing
: 4.0.0
: PC Unknown
: P2 Normal
: 4.1.0
Assigned To:
:
:
:
:
  Show dependency treegraph
 
Reported: 2013-04-29 09:41 by
Modified: 2013-05-23 14:35 (History)
Acceptance Criteria:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From cendio 2013-04-29 09:41:34
If you have redirected printers and selected "Show printer selection dialog on
each print", the print selection dialog will appear on print. However, there
will be no actual printing output. I believe this is caused by this bug:

http://code.google.com/p/sumatrapdf/issues/detail?id=1642
------- Comment #2 From cendio 2013-04-30 12:52:22 -------
Just tried to drop in replace version 1.7 with 2.2.1 of sumatrapdf, basic test
on a Windows 7 works great.
------- Comment #3 From cendio 2013-05-02 08:03:45 -------
Tested to print edos document attached to upstream issue without any problems,
so there is no regressions with bug #3933, #3441

http://code.google.com/p/sumatrapdf/issues/detail?id=1331
------- Comment #4 From cendio 2013-05-02 08:18:32 -------
Verified that there was no regression with #3956 the new sumatrapdf still
respects the restrictions in our shipped sumatrapdfrestrict.ini.

The 'Check for updates' is not available on help menu.
------- Comment #5 From cendio 2013-05-02 08:26:05 -------
Commit r27283 updates sumatrapdf from v1.7 to v2.2.1
------- Comment #6 From cendio 2013-05-23 14:35:44 -------
Works great.