www.cendio.com
Bug 4921 - Upgrade to latest version of websockify/websocket.py
: Upgrade to latest version of websockify/websocket.py
Status: CLOSED FIXED
: ThinLinc
Web Access
: 4.1.0
: PC Unknown
: P2 Normal
: 4.2.0
Assigned To:
:
:
:
:
  Show dependency treegraph
 
Reported: 2013-11-28 14:40 by
Modified: 2014-04-02 08:58 (History)
Acceptance Criteria:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From cendio 2013-11-28 14:40:40
We want to stay as close as possible to upstream. Thus, 4.2.0 should include
the latest version of https://github.com/astrand/websockify/tree/master
------- Comment #1 From cendio 2013-11-28 14:41:51 -------
Fixed in 28170.
------- Comment #2 From cendio 2013-12-17 14:30:38 -------
Another minor update in 28214.
------- Comment #3 From cendio 2014-03-19 07:23:34 -------
On bug #4840 comment #3, the last bits got in place. We are now in sync with
upstream.