www.cendio.com
Bug 4945 - not possible to log out using cinnamon
: not possible to log out using cinnamon
Status: CLOSED WORKSFORME
: ThinLinc
Desktop environment
: trunk
: PC Unknown
: P2 Normal
: 4.2.0
Assigned To:
:
:
:
: 4502
  Show dependency treegraph
 
Reported: 2013-12-19 13:36 by
Modified: 2014-03-18 10:54 (History)
Acceptance Criteria:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From cendio 2013-12-19 13:36:47
Log out doesn't work properly with Cinnamon (at least not on Fedora 19),
leaving users with no decent way to terminate their session. Cause unknown at
this point.
------- Comment #1 From cendio 2013-12-19 13:46:55 -------
Works for me on my Fedora 19, using both approaches; startmenu->logout and
taskbar -> usermenu -> logout
------- Comment #2 From cendio 2014-01-21 11:04:13 -------
Retested using a fresh home directory, and I can no longer reproduce the issue.