www.cendio.com
Bug 5368 - thinlocal should not wait for client to close connection before considering print job complete
: thinlocal should not wait for client to close connection before considering p...
Status: CLOSED DUPLICATE of bug 1456
: ThinLinc
Printing
: 4.3.0
: PC Unknown
: P2 Normal
: 4.4.0
Assigned To:
:
:
:
:
  Show dependency treegraph
 
Reported: 2014-11-24 17:00 by
Modified: 2014-11-26 16:11 (History)
Acceptance Criteria:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From cendio 2014-11-24 17:00:27
A customer reported that thanks to bug 3610, their entire thinlocal backend
stopped for all users. Thinlocal should be more aggressive in considering the
job sent when it has sent all data to the client to avoid cases where a single
user may lock the entire thinlocal queue for all users. A timeout for hanging
connections would also be nice, but printing a large file over a slow
connection is a valid use case for thinlocal.
------- Comment #2 From cendio 2014-11-26 16:10:56 -------

*** This bug has been marked as a duplicate of bug 1456 ***