www.cendio.com
Bug 5628 - X session crashes
: X session crashes
Status: CLOSED DUPLICATE of bug 5571
: ThinLinc
VNC
: 4.4.0
: PC Linux Ubuntu
: P2 Major
: 4.5.0
Assigned To:
:
:
:
:
  Show dependency treegraph
 
Reported: 2015-09-04 03:20 by
Modified: 2015-09-08 13:04 (History)
Acceptance Criteria:


Attachments
xinit log (15.89 KB, text/x-log)
2015-09-04 03:20, acook
Details


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2015-09-04 03:20:03
I'm finding my xsession crashing during the following conditions:
  * Unexpected loss of network
  * Fullscreen mode selected when client logs in

The issue seems the same as mentioned here:
https://github.com/TigerVNC/tigervnc/issues/185

I've include my session logs from the crash.

I will attempt the solution proposed on github, I assume I just add that flag
in the web config VSM Agent->Extra Arguments to X server.

I am running Ubuntu 14.04 64 bit with XFCE 4.12

Thank you!
------- Comment #1 From 2015-09-04 03:20:50 -------
Created an attachment (id=637) [details]
xinit log
------- Comment #2 From cendio 2015-09-08 13:04:41 -------

*** This bug has been marked as a duplicate of bug 5571 ***