www.cendio.com
Bug 5707 - tlclient.cgi form to skip java client detection doesn't work with Google Chrome
: tlclient.cgi form to skip java client detection doesn't work with Google Chrome
Status: CLOSED WORKSFORME
: ThinLinc
Other
: trunk
: PC Unknown
: P2 Normal
: 4.6.0
Assigned To:
:
:
:
:
  Show dependency treegraph
 
Reported: 2015-11-04 14:06 by
Modified: 2016-05-30 13:43 (History)
Acceptance Criteria:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From cendio 2015-11-04 14:06:16
The buttons to [continue] or [install] are disabled, can't click them. The
descriptive text that explains what to do never shows up.
------- Comment #1 From cendio 2016-05-30 13:43:25 -------
Cannot reproduce - works correctly on Chrome 50.0 on Windows 8. Closing until
we have more information on which platforms this is a problem.