www.cendio.com
Bug 5708 - tlclient.cgi generated client configuration file ends with "</BODY></HTML>"
: tlclient.cgi generated client configuration file ends with "</BODY></HTML>"
Status: CLOSED FIXED
: ThinLinc
Other
: trunk
: PC Unknown
: P2 Normal
: 4.8.0
Assigned To:
:
:
:
:
  Show dependency treegraph
 
Reported: 2015-11-04 14:12 by
Modified: 2017-03-20 16:54 (History)
Acceptance Criteria:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


------- Comment #2 From cendio 2016-12-07 12:37:49 -------
Fixed by r31939. I have verified that the generated client configuration file
does no longer contain these tags and that it works as intended.

Using cgitest.html I verified different configurations as well. Lastly I have
also verified that the login, redirection, client verifier, and traceback pages
works as expected.
------- Comment #5 From cendio 2016-12-07 16:23:33 -------
Committed a few minor coding style changes, but this is ready for testing now.
------- Comment #7 From cendio 2016-12-08 13:22:42 -------
Code review: changes looks fine - setting titles this way is easier to follow
than earlier approach.

Function test: generated HTML code has matching <html><body>, </body></html>
tags, generated .tlclient does not.

Great!