Bug 5838 - Problem with swedish chars
Summary: Problem with swedish chars
Status: CLOSED DUPLICATE of bug 5135
Alias: None
Product: ThinLinc
Classification: Unclassified
Component: Web Access (show other bugs)
Version: 4.5.0
Hardware: Macintosh macOS
: P2 Normal
Target Milestone: 4.6.0
Assignee: Samuel Mannehed
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-04-06 10:38 CEST by Bengt-Arne Fjellner
Modified: 2016-04-08 13:30 CEST (History)
1 user (show)

See Also:
Acceptance Criteria:


Attachments

Description Bengt-Arne Fjellner 2016-04-06 10:38:59 CEST
I cant enter ^ ~ ` in the html client.
This is from a mac with "Swedish pro" as keyboard setting.
Same problem from a raspberry pie.
Comment 1 Pierre Ossman cendio 2016-04-08 13:30:42 CEST
I'm afraid we have a long list of broken keys with the HTML client. Keyboard support is far from complete in the browsers. I'm marking this as a duplicate of the complete list on bug 5135.

*** This bug has been marked as a duplicate of bug 5135 ***

Note You need to log in before you can comment on or make changes to this bug.