www.cendio.com
Bug 5863 - Remove support for Windows 2003 Server
: Remove support for Windows 2003 Server
Status: CLOSED DUPLICATE of bug 5597
: ThinLinc
Other
: 4.4.0
: PC Unknown
: P2 Normal
: 4.6.0
Assigned To:
:
:
:
:
  Show dependency treegraph
 
Reported: 2016-04-28 08:17 by
Modified: 2016-04-28 09:32 (History)
Acceptance Criteria:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From cendio 2016-04-28 08:17:29
Microsoft ended their extended support for Windows Server 2003, July 14, 2015.
We might consider to remove support for this version too.
------- Comment #1 From cendio 2016-04-28 08:48:38 -------

*** This bug has been marked as a duplicate of bug 5597 ***