www.cendio.com
Bug 6118 - client refuses to close window on OS X
: client refuses to close window on OS X
Status: CLOSED DUPLICATE of bug 5495
: ThinLinc
VNC
: trunk
: PC Unknown
: P2 Normal
: 4.8.0
Assigned To:
:
:
:
:
  Show dependency treegraph
 
Reported: 2016-12-29 14:00 by
Modified: 2017-01-05 13:20 (History)
Acceptance Criteria:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From cendio 2016-12-29 14:00:23
If the frame rate is high enough then the close button on the Thinlinc client
becomes unresponsive. I've tested this with a simple session running just xterm
and glxgears. ThinLinc is then able to maintain the maximum 60 fps that the
system permits, and the close button is unresponsive until the frame rate
drops.
------- Comment #1 From cendio 2017-01-05 13:20:34 -------

*** This bug has been marked as a duplicate of bug 5495 ***