www.cendio.com
Bug 6130 - You can not scroll horizontally in the session using the HTML5 client
: You can not scroll horizontally in the session using the HTML5 client
Status: CLOSED DUPLICATE of bug 5480
: ThinLinc
Web Access
: trunk
: PC Unknown
: P2 Normal
: 4.8.0
Assigned To:
:
:
:
:
  Show dependency treegraph
 
Reported: 2017-01-10 13:39 by
Modified: 2017-01-10 16:46 (History)
Acceptance Criteria:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From cendio 2017-01-10 13:39:45
Many computer mice allow the scroll-wheel to be tilted sideways to allow for
horizontal scrolling. Such input is not being sent into the session when using
the HTML5 client.

Support for this has been implemented in upstream noVNC:
https://github.com/novnc/noVNC/pull/696
------- Comment #1 From cendio 2017-01-10 16:46:24 -------

*** This bug has been marked as a duplicate of bug 5480 ***