www.cendio.com
Bug 7034 - Installation of 32bit WTSTools on 64bit platform places binaries in 64bit programfiles
: Installation of 32bit WTSTools on 64bit platform places binaries in 64bit pro...
Status: CLOSED INVALID
: ThinLinc
| rdesktop (deprecated)
: trunk
: PC Unknown
: P2 Normal
: 4.9.0
Assigned To:
:
:
:
:
  Show dependency treegraph
 
Reported: 2017-09-05 11:09 by
Modified: 2017-09-05 12:56 (History)
Acceptance Criteria:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From cendio 2017-09-05 11:09:41
Expected to have the binaries in c:\Program Files(x86)
------- Comment #1 From cendio 2017-09-05 12:54:56 -------
We did the 64-bit work on bug 2986, which contains a discussion about the
intended packaging.
------- Comment #2 From cendio 2017-09-05 12:56:44 -------
This bug was probably caused by confusion. Closing.