www.cendio.com
Bug 7341 - LXDE isn't shown on SLE 15
: LXDE isn't shown on SLE 15
Status: CLOSED FIXED
: ThinLinc
Desktop environment
: trunk
: PC Unknown
: P2 Normal
: 4.10.1
Assigned To:
:
:
:
: 7336
  Show dependency treegraph
 
Reported: 2019-04-25 16:01 by
Modified: 2019-07-17 10:22 (History)
Acceptance Criteria:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From cendio 2019-04-25 16:01:57
The desktop environment is available from their community "Package Hub", but
even after installing it it still doesn't show up in ThinLinc's profile
chooser.

The problem is that the session type is called "lxde" on SLE 15, but we only
look for "LXDE".
------- Comment #2 From cendio 2019-07-15 16:31:23 -------
Now we look for 'lxde' as well.
------- Comment #3 From cendio 2019-07-17 10:22:47 -------
Verified to work on SLES 15 using build 6180.