www.cendio.com
Bug 4019 - Support GLX 1.4 (on Solaris)
: Support GLX 1.4 (on Solaris)
Status: CLOSED FIXED
: ThinLinc
VNC
: 3.2.0
: PC All
: P2 Enhancement
: 4.1.0
Assigned To:
:
:
: 3616
:
  Show dependency treegraph
 
Reported: 2011-10-06 10:02 by
Modified: 2013-06-04 12:33 (History)
Acceptance Criteria:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


------- Comment #1 From cendio 2011-10-06 10:24:03 -------
Newer Xorg (1.8+) does this, but there seems to be possible bugs:

https://bugs.freedesktop.org/show_bug.cgi?id=27682
------- Comment #2 From cendio 2013-04-23 16:12:57 -------
Our new Xvnc has GLX 1.4, and the linked test case also works fine.
------- Comment #3 From cendio 2013-06-04 12:33:10 -------
Works fine.