www.cendio.com
Bug 4350 - automatic lossless refresh
: automatic lossless refresh
Status: CLOSED DUPLICATE of bug 2928
: ThinLinc
VNC
: pre-1.0
: PC Unknown
: P2 Normal
: 4.2.0
Assigned To:
:
:
:
:
  Show dependency treegraph
 
Reported: 2012-06-25 16:08 by
Modified: 2014-03-18 11:25 (History)
Acceptance Criteria:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From cendio 2012-06-25 16:08:20
Lossy compressions by definition create an incorrect image, which generally
gives an unpleasant experience. They are however mostly useful when you need
high update rates. So whenever there is an idle period, we could resend these
areas with a lossless encoding. That way we get the low bandwidth (high update
rate) when needed, and perfect image quality once things settle down.
------- Comment #1 From cendio 2013-11-25 13:16:16 -------

*** This bug has been marked as a duplicate of bug 2928 ***