www.cendio.com
Bug 4439 - install_initd broken on Ubuntu 12.10
: install_initd broken on Ubuntu 12.10
Status: CLOSED FIXED
: ThinLinc
Server OS
: 3.4.0
: PC Unknown
: P2 Normal
: 4.0.0
Assigned To:
:
:
:
: 4546
  Show dependency treegraph
 
Reported: 2012-10-19 09:47 by
Modified: 2013-02-25 14:44 (History)
Acceptance Criteria:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From cendio 2012-10-19 09:47:24
Yes, again, except this time they didn't bother re-fixing it for the final
release. Since people will probably run into this, I'm raising this as a
tracker bug for https://bugs.launchpad.net/ubuntu/+source/lsb/+bug/798192.

If nothing is done about this shortly then we may have to add something to
Platform Specific Notes.
------- Comment #1 From cendio 2012-10-23 13:59:38 -------
Platform specific notes updated in r26053.

I have also removed the recommendation of installing an alternative desktop,
since XFCE is simply broken and (unless they fix the LSB bug) ThinLinc needs to
be somewhat shoe-horned onto this platform regardless of which DE is used.
Recommend installing on 12.04 instead.

Closing.
------- Comment #2 From cendio 2012-10-31 14:12:06 -------
Platform specific notes are somewhat unclear about how to fix the issue,
first of lsb-core is installed with tl-setup and therefor the suggestion
to patch the files "before installing" will fail, and we should be clearer
that it is tl-setup that fails, and when it does, one can perform the
"patching"
and rerun tl-setup a second time to carry out the setup of ThinLinc.
------- Comment #3 From cendio 2012-11-01 09:35:05 -------
Fixed in r26117.
------- Comment #4 From cendio 2012-11-07 16:44:14 -------
> Fixed in r26117.

Looks good...