www.cendio.com
Bug 4528 - new tlclient banner
: new tlclient banner
Status: CLOSED FIXED
: ThinLinc
Client
: trunk
: PC Unknown
: P2 Normal
: 4.1.0
Assigned To:
:
:
:
:
  Show dependency treegraph
 
Reported: 2013-02-01 14:36 by
Modified: 2013-05-06 11:16 (History)
Acceptance Criteria:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From cendio 2013-02-01 14:36:54
The top banner in tlclient is now a bit old, and also a bit "stock photo":y.
Time to replace it with something new.
------- Comment #1 From cendio 2013-02-11 12:52:10 -------
Fixed in r26553.
------- Comment #2 From cendio 2013-03-14 16:42:01 -------
Also updated the images in the installer (Windows and server).
------- Comment #3 From cendio 2013-04-12 13:40:25 -------
*** Bug 4587 has been marked as a duplicate of this bug. ***
------- Comment #4 From cendio 2013-04-12 13:41:00 -------
Images are broken on all Windows systems. I'm not getting any graphics on
trouble (2003) and testing on Windows 8 also had problems.
------- Comment #5 From cendio 2013-04-12 14:02:47 -------
Fixed in r27060.
------- Comment #6 From cendio 2013-05-06 11:16:40 -------
Verified using build build 3937

Client:

The installer and client graphics does display as expected
on the following tested platforms: Fedora17 / Win XP/ Win8 / MacOSX (10.4)

Server:

Verified that both the installer and tl-setup had updated graphics using build
3937 installation on SLED 11 Sp2