www.cendio.com
Bug 4581 - mouse cursor using rdesktop connection against 2012 / Win8 doesn't work as expected.
: mouse cursor using rdesktop connection against 2012 / Win8 doesn't work as ex...
Status: CLOSED FIXED
: ThinLinc
| rdesktop (deprecated)
: 4.0.0
: PC Unknown
: P2 Normal
: 4.3.0
Assigned To:
:
:
:
: 4552
  Show dependency treegraph
 
Reported: 2013-04-04 13:16 by
Modified: 2014-10-09 13:56 (History)
Acceptance Criteria:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From cendio 2013-04-04 13:16:50
Some times it will show but other times its not shown at all.
------- Comment #1 From cendio 2013-10-28 14:53:06 -------
Might be related to bug 4075.
------- Comment #2 From cendio 2014-01-14 09:39:21 -------
More testing shows that the problem persists regardless of bpp.

This is NOT a problem using rdesktop against 2012 R2.
------- Comment #3 From cendio 2014-01-14 09:40:18 -------
This might be a duplicate of #4075
------- Comment #4 From cendio 2014-06-19 15:27:54 -------
Due to extensive test of bug #4552 this problem is not reproducible and was
probably related to bug 4075.
------- Comment #5 From cendio 2014-10-09 13:56:49 -------
Looks good, not able to reproduce the problem on Windows 2012 Server with build
4506.