www.cendio.com
Bug 4890 - HTML client doesn't work on Firefox 25 on Nexus 7
: HTML client doesn't work on Firefox 25 on Nexus 7
Status: CLOSED FIXED
: ThinLinc
Web Access
: trunk
: PC Unknown
: P2 Normal
: 4.4.0
Assigned To:
:
:
:
:
  Show dependency treegraph
 
Reported: 2013-11-06 10:42 by
Modified: 2015-04-24 12:41 (History)
Acceptance Criteria:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From cendio 2013-11-06 10:42:48
The HTML client no longer works in Firefox on our Nexus 7. It has worked
previously though. One guess is that the upgrade to Firefox 25 was the cause.
Firefox 25 on Samuel's phone worked fine though.

The symptoms are that the browser page stops rendering when the VNC connection
becomes active. The rest of the UI is still responsive though. It even updates
the preview in the tab switcher properly.

This seems to be a browser bug as the page remains frozen even when you
navigate to a different page. Rotating the screen seems to unfreeze it.
------- Comment #1 From cendio 2013-12-05 16:41:18 -------
Likely the same problem: https://github.com/kanaka/noVNC/issues/321
------- Comment #2 From cendio 2014-11-13 14:27:32 -------
Fixed by upgrading Firefox.
------- Comment #3 From cendio 2015-04-24 12:41:14 -------
Couldn't reproduce, Nexus 7 using Firefox 37.0.2