www.cendio.com
Bug 5212 - passwords are limited to 31 characters
: passwords are limited to 31 characters
Status: CLOSED FIXED
: ThinLinc
Web Access
: trunk
: PC Unknown
: P2 Normal
: 4.3.0
Assigned To:
:
:
:
:
  Show dependency treegraph
 
Reported: 2014-07-15 11:13 by
Modified: 2014-10-15 09:33 (History)
Acceptance Criteria:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From cendio 2014-07-15 11:13:11
Bug in pamtester. It only reads the first 31 characters of any prompt response.
------- Comment #1 From cendio 2014-09-01 13:55:33 -------
Fixed in 29310.
------- Comment #2 From cendio 2014-10-10 09:53:45 -------
Works as expected, tested using ThinLinc build 4517.
------- Comment #3 From cendio 2014-10-15 09:33:56 -------
*** Bug 5305 has been marked as a duplicate of this bug. ***