www.cendio.com
Bug 5214 - TLDC does not activate with the MATE desktop environment
: TLDC does not activate with the MATE desktop environment
Status: CLOSED FIXED
: ThinLinc
Misc
: trunk
: PC Unknown
: P2 Normal
: 4.3.0
Assigned To:
:
:
:
:
  Show dependency treegraph
 
Reported: 2014-08-01 09:19 by
Modified: 2014-10-06 16:22 (History)
Acceptance Criteria:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From cendio 2014-08-01 09:19:57
MATE requires an additional symlink to the applications.menu file (similar to
LXDE, XFCE etc) called mate-applications.menu. We should create this symlink by
default.
------- Comment #3 From cendio 2014-08-29 15:51:46 -------
Fixed in r29306.
------- Comment #4 From cendio 2014-09-22 15:44:26 -------
Works as intended, tested on fedora 20 with build 4496.

> $ mate-session --version
> mate-session 1.8.1