www.cendio.com
Bug 5699 - reconsider removing unreachable sessions automatically
: reconsider removing unreachable sessions automatically
Status: CLOSED DUPLICATE of bug 5476
: ThinLinc
VSM Server
: pre-1.0
: PC Unknown
: P2 Normal
: 4.8.0
Assigned To:
:
:
:
:
  Show dependency treegraph
 
Reported: 2015-11-02 10:57 by
Modified: 2017-03-14 10:25 (History)
Acceptance Criteria:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From cendio 2015-11-02 10:57:32
Right now a session will be removed if the agent is unresponsive for more than
30 minutes. In most cases this is more than enough, but it does occasionally
happen that there are network issues longer than this.

We've had several requests to alter this behaviour so that the user can reach
their session again once the network issues are fixed.

Another reason for reconsidering this is that the stray sessions that have been
abandoned can also cause problems, forcing the administrator to manually go in
and terminate them.

Also see bug 5476 which concerns how we interact with the client whilst the
agent is unreachable.
------- Comment #1 From cendio 2017-03-14 10:25:06 -------
This behaviour was fixed on bug 5476.

*** This bug has been marked as a duplicate of bug 5476 ***