www.cendio.com
Bug 5761 - tl-setup fails on debian jessie based distro
: tl-setup fails on debian jessie based distro
Status: CLOSED DUPLICATE of bug 5594
: ThinLinc
Server Installer
: 4.5.0
: Other Linux
: P2 Blocker
: 4.6.0
Assigned To:
:
:
:
:
  Show dependency treegraph
 
Reported: 2015-12-21 23:24 by
Modified: 2015-12-22 08:40 (History)
Acceptance Criteria:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2015-12-21 23:24:15
Upgrading to 4.5.0 and installer aborts with an error
Using Mint LMDE based on Debian Jessie 8, which says is supported. 

error in tlsetup.log

2015-12-21 14:15:58,862: Output (stderr):
2015-12-21 14:15:58,862:     Traceback (most recent call last):
2015-12-21 14:15:58,862:       File "/usr/lib/lsb/install_initd", line 46, in
<module>
2015-12-21 14:15:58,862:         headers = initdutils.scan_initfile(initfile)
2015-12-21 14:15:58,862:       File "/usr/lib/lsb/initdutils.py", line 79, in
scan_initfile
2015-12-21 14:15:58,862:         inheaders = RFC822Parser(strob=headerlines)
2015-12-21 14:15:58,862:       File "/usr/lib/lsb/initdutils.py", line 24, in
__init__
2015-12-21 14:15:58,862:         fileob = StringIO(strob)
2015-12-21 14:15:58,862:     TypeError: initial_value must be unicode or None,
not str
2015-12-21 14:15:58,862: Failed to install service 'vsmserver'
2015-12-21 14:16:13,081: tl-setup aborted by user
------- Comment #1 From cendio 2015-12-22 08:39:58 -------

*** This bug has been marked as a duplicate of bug 5594 ***