www.cendio.com
Bug 6039 - Upgrade nettle to latest version
: Upgrade nettle to latest version
Status: CLOSED FIXED
: ThinLinc
Build system
: trunk
: PC Unknown
: P2 Normal
: 4.8.0
Assigned To:
:
:
:
:
  Show dependency treegraph
 
Reported: 2016-10-05 10:01 by
Modified: 2017-03-24 10:47 (History)
Acceptance Criteria:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From cendio 2016-10-05 10:01:50
nettle: using 3.2, latest is 3.3. See:

https://ftp.gnu.org/gnu/nettle/?C=M;O=D
------- Comment #2 From cendio 2016-11-09 16:25:06 -------
Should be fixed now. Have verified that repo/rebuild works fine.
------- Comment #3 From cendio 2016-11-10 06:59:01 -------
Seems like packages are not synced to our repo. This also means that packages
isn't available to our buildserver which will build using old versions.
------- Comment #4 From cendio 2016-11-10 07:23:57 -------
(In reply to comment #3)
> Seems like packages are not synced to our repo. This also means that packages
> isn't available to our buildserver which will build using old versions.

This is now fixed on bug #6040, with the update of repo and buildserver.
------- Comment #5 From cendio 2016-11-18 10:33:17 -------
Tested while testing bug 6038.

> tlwebaccess and tlwebadm work fine with both Firefox and Chrome. The generated > GnuTLS appendix in the TAG also look fine.
> 
>> The connection to this site is encrypted and authenticated using
>> a strong protocol (TLS 1.2), a strong key exchange (ECDHE_RSA),
>> and a strong cipher (AES_128_GCM).