www.cendio.com
Bug 7390 - Menu key pops up local menu with Firefox
: Menu key pops up local menu with Firefox
Status: CLOSED FIXED
: ThinLinc
Web Access
: trunk
: PC Unknown
: P2 Normal
: 4.11.0
Assigned To:
:
:
: 7365
:
  Show dependency treegraph
 
Reported: 2019-10-08 13:21 by
Modified: 2019-10-31 10:53 (History)
Acceptance Criteria:


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From cendio 2019-10-08 13:21:54
Using Web Access with Firefox (on Linux at least) and pressing the Menu key
results in Firefox also opening a context menu, rather than just sending the
key through to the session. Chrome seems to work fine though.

Upstream has also noticed this and fixed it:

https://github.com/novnc/noVNC/issues/914
------- Comment #1 From cendio 2019-10-31 10:10:26 -------
Tested this after the vendordrop for Firefox and Chrome on Linux and it works
as intended for both browsers now. The key is sent to the session.
------- Comment #3 From cendio 2019-10-31 10:53:33 -------
The release notes got merged with those for bug 6152. But they looked good
before that. :)